piclist 2008\07\21\062718a >
Thread: SX48 proto board and Pull ups
www.piclist.com/techref/ubicom/devices.htm?key=sx48
BY : RS_Jim


In SX Microcontrollers, SX/B Compiler and SX-Key Tool, RS_Jim wrote:

PJ
I have done a couple of things this morning with interesting results.  I commeneted out the RD and RE parts of the code and tried running same code on my SX-28.  No Pullup present. Yet when I run the same code on sx-sim I see all 1's on all inputs with nothing connected.  I also used the same code on all ports to set them all to inputs with pullup. No port is responding.  Is the problem the order in which the code is being fed to the mode register?  I would not think so but....

As far as using external pullup, that increases my parts count far more than I would like!

I am scratching my head and with little hair that is hazerdous to my scalp!

Jim
---------- End of Message ----------

You can view the post on-line at:
http://forums.parallax.com/forums/default.aspx?f=7&p=1&m=279839#m280463
Need assistance? Send an email to the Forum Administrator at forumadmin@parallax.com
The Parallax Forums are powered by dotNetBB Forums, copyright 2002-2008 (http://www.dotNetBB.com)

seeking: why most published

<bdbba4c407d74b13b5ca8524889b2562@ZEUS>

See also: www.piclist.com/techref/ubicom/devices.htm?key=sx48
Reply You must be a member of the piclist mailing list (not only a www.piclist.com member) to post to the piclist. This form requires JavaScript and a browser/email client that can handle form mailto: posts.
Subject (change) SX48 proto board and Pull ups

month overview.

new search...