piclist 2007\12\29\215226a >
Thread: Latest On ICD2s _NOT_ working, etc: FIXED
www.piclist.com/techref/microchip/devprogs.htm?key=icd
face picon face BY : Xiaofan Chen email (remove spam text)



On Dec 30, 2007 10:30 AM, Rolf <KILLspamlearrspamspamBeGonerogers.com> wrote:
> Bob Axtell wrote:
> > The IT department had installed AVG 7.5 on all machines, but
> > told me that AVG could be completely disabled from the front
> > ICON. So, we ran tests with AVG ICON ON and then OFF,
> > and still nothing worked.
> >
> > On a hunch, I completely removed AVG 7.5 from my machine
> > completely. Now all the  ICD2's work perfectly.
> >
> > You folks with AVG might want to MARK this post.
> >
>
> For the record. I use AVG free edition at home with Win2K system, and
> ICD2. No problems for me. I know my system is mostly unlike yours, but,
> AVG does not appear to be a factor for me.
>

Same here. Windows XP SP2 Professional + AVG Free 7.5.516. ICD2
(a clone from pic16.com which has some problem with the on-board
power supply so that I normally do not use it) works fine under MPLAB 8.0.

I think there may be some kind of weird software confliction with Bob
Axtell's computer.

Xiaofan
<a276da400712291852r6c84173g20e243246e6967d2@mail.gmail.com> 7bit

In reply to: <477702B2.9040302@rogers.com>
See also: www.piclist.com/techref/microchip/devprogs.htm?key=icd
Reply You must be a member of the piclist mailing list (not only a www.piclist.com member) to post to the piclist. This form requires JavaScript and a browser/email client that can handle form mailto: posts.
Subject (change) Latest On ICD2s _NOT_ working, etc: FIXED

month overview.

new search...