piclist 2004\04\24\171007a >
Thread: Still having problems with WinAVR
www.piclist.com/techref/index.htm?key=still+having+problems
picon face BY : Herbert Graf email (remove spam text)



I've been really trying to get going with WinAVR but I keep hitting stupid
little issues.

Now when I run make I get this:

C:\WinAVR\examples\twitest>make
avr-gcc -O -g -Wall -ffreestanding -mmcu=atmega128   -c -o twitest.o
twitest.c
twitest.c:17:22: no include path in which to find inttypes.h
twitest.c:18:19: no include path in which to find stdio.h
twitest.c:19:20: no include path in which to find stdlib.h
twitest.c:21:20: no include path in which to find avr/io.h
twitest.c:22:47: no include path in which to find avr/twi.h

Why the hell didn't the intaller set this all up?

Do people really tolerate an install that is as useless as this?

Hopefully it's something simple that I'm doing wrong.

Thanks for any help.

----------------------------------
Herbert's PIC Stuff:
http://repatch.dyndns.org:8383/pic_stuff/

--
http://www.piclist.com#nomail Going offline? Don't AutoReply us!
email STOPspamlistserv.....spammitvma.mit.edu with SET PICList DIGEST in the body

<NAEALEBPNOHNGKFACEHAMEJJJKAA.hgraf@email.com> 7bit

See also: www.piclist.com/techref/index.htm?key=still+having+problems
Reply You must be a member of the piclist mailing list (not only a www.piclist.com member) to post to the piclist. This form requires JavaScript and a browser/email client that can handle form mailto: posts.
Subject (change) Still having problems with WinAVR

month overview.

new search...