piclist 2002\09\25\022051a >
Thread: Getting started with SV-TEHS SX-DEV
www.piclist.com/techref/ubicom/devices.htm?key=sx
face picon face BY : Philip Pemberton email (remove spam text)



James Newton, webhost wrote:
> Sounds like a communication or power supply problem. Just about any
> 16C57 code or any of the code on the CD that came with the SX-DEV
> should at least step correctly.
> Contact Alexey Vladamirov [avlad at mailbox,riga,lv] at SV-TEHS for
> technical support. I have always seen excellent responses and quick
> solutions from this company.
Turns out it was my stupid mistake. The SX wasn't running because I forgot
the 1k resistor on the /MCLR line. As for the code, I mis-understood the
following line in the manual:
"To allow debug, user program *should not be located* on the following
addresses:
SX28    1FE...1FF, 78E...7FF"
In other words, I moved the RESET vector and ended up fouling up the code.
Now I'm going to have a go with some Virtual Peripherals. Some of the FSK
stuff looks interesting :-)

Later.
--
Phil.
@spam@philpemTakeThisOuTspam.....dsl.pipex.com
http://www.philpem.dsl.pipex.com/

--
http://www.piclist.com hint: The list server can filter out subtopics
(like ads or off topics) for you. See http://www.piclist.com/#topics


<001d01c2645a$a921e400$0100000a@deepspacenine> 7bit

See also: www.piclist.com/techref/ubicom/devices.htm?key=sx
Reply You must be a member of the piclist mailing list (not only a www.piclist.com member) to post to the piclist. This form requires JavaScript and a browser/email client that can handle form mailto: posts.
Subject (change) Getting started with SV-TEHS SX-DEV

month overview.

new search...