Searching \ for 'Re[2]: BRGH problem in 16C73,74' in subject line. ()
Make payments with PayPal - it's fast, free and secure! Help us get a faster server
FAQ page: www.piclist.com/techref/microchip/devices.htm?key=16C
Search entire site for: 'BRGH problem in 16C73,74'.

Truncated match.
PICList Thread
'Re[2]: BRGH problem in 16C73,74'
1996\11\19@024449 by Dag Bakken

picon face
> I understand that there is a problem in the silicon of the 16C73 and 16C74
> which means that you should never use BRGH=1 in the serial port.

That is correct


> Could anyone confirm that and advise if this problem is resolved in the 16C74A

It is fixed in the A version


> Anybody know what the problem does?

You may get errors in your transmission.  I've heard several different
error-rates;  from one error each 30 byte to one error each 100 byte.  I'm using
this mode myself in a project, and I have never gotten any errors...


-Dag S

1996\11\20@054250 by Wolfram Liebchen

flavicon
face
At 08:38 19.11.96 -0700, you wrote:
>> I understand that there is a problem in the silicon of the 16C73 and 16C74
>> which means that you should never use BRGH=1 in the serial port.
>
>That is correct
>
>
>> Could anyone confirm that and advise if this problem is resolved in the
16C74A
>
>It is fixed in the A version
>
>
>-Dag S
>

Are you sure? I think I remember comments some months ago, that told us,
that this "flaw" continued to exist in 16C74A !?!

Wolfram



+-----------------------------------------------------+
| Wolfram Liebchen                                    |
| Forschungsinstitut fŸr Optik, TŸbingen, Deutschland |
| spam_OUTliebchenTakeThisOuTspamffo.fgan.de                         |
+-----------------------------------------------------+

1996\11\21@082208 by Jim Robertson

flavicon
face
At 08:38 AM 11/19/96 -0700, you wrote:
>> I understand that there is a problem in the silicon of the 16C73 and 16C74
>> which means that you should never use BRGH=1 in the serial port.
>
>That is correct
>
>
>> Could anyone confirm that and advise if this problem is resolved in the
16C74A
>
>It is fixed in the A version
>

I hope it has but this information is contrary to what I have been previously
informed and seen discussed on the PICLIST. Can anyone confirm the uart
status
on the "A" with a _high_ degree of assurity? I still believe it is faulty, am
I wrong?

Jim


--------------------------------------------------------
Jim Robertson
NEWFOUND ELECTRONICS
Email: .....newfoundKILLspamspam@spam@ne.com.au
http://www.labyrinth.net.au/~newfound

PHOENIX Shareware Picstart 16B upgrade coming.
For more details, send email to newfoundspamKILLspamne.com.au with
"subscribe phoenix mail list" in the BODY of the message.
--------------------------------------------------------

More... (looser matching)
- Last day of these posts
- In 1996 , 1997 only
- Today
- New search...