Searching \ for 'Problems with PIC-1 programmer' in subject line. ()
Make payments with PayPal - it's fast, free and secure! Help us get a faster server
FAQ page: www.piclist.com/techref/microchip/devprogs.htm?key=programmer
Search entire site for: 'Problems with PIC-1 programmer'.

Truncated match.
PICList Thread
'Problems with PIC-1 programmer'
1998\04\07@050808 by Rawle Watson

flavicon
face
Hello Piclisters,

       I have just received the ITU  Pic-1 programmer. After having
assembled it, I tried to follow the "Test & Use" section on Pg.8 of the
manual. However, after connecting the DB-25 cable to the PC and the
programmer's connector and applying 16volts AC, both the "Power led" and the
"Program led" are illuminated ,with the PIC16F84 out of circuit.

       I notice that the " program led" should only come on during
programming. Could you offer any explanation for this and a possible
solution to this problem.

       All other voltages are correct.

1998\04\07@082010 by Norm Cramer

flavicon
face
This is normal.  The program LED will go out when the ITU software
initalizes the parallel port.  I allways start the software with the
programmer hooked up and no chip in.  Then I try to program or erase a chip
without the chip in.  The programmer gives an error but clears the program
LED.  I don't think it really hurts to be on but it bugs me so I clear it
first.

Norm

At 05:03 AM 4/7/98 -0400, you wrote:
{Quote hidden}

1998\04\07@090804 by KEAN, ROBERT H

flavicon
face
The same thing happens to mine.  I've found that this usually occurs
right after power up.
Once you initialize the programmer (i.e. run the programming SW...  I
use pic12cp.exe) the programming light turns off when you are prompted
to insert the PIC.  I meant to send an e-mail to ITU requesting them to
document this, but I haven't gotten around to it.


Rob Kean
ISD Staging Team
ext.    (25)5-1545
pgr.    343-4527


> {Original Message removed}

More... (looser matching)
- Last day of these posts
- In 1998 , 1999 only
- Today
- New search...