Searching \ for 'PICMASTER EMULATOR PROBLEMS' in subject line. ()
Make payments with PayPal - it's fast, free and secure! Help us get a faster server
FAQ page: www.piclist.com/techref/microchip/devices.htm?key=pic
Search entire site for: 'PICMASTER EMULATOR PROBLEMS'.

Truncated match.
PICList Thread
'PICMASTER EMULATOR PROBLEMS'
2000\04\06@205123 by PDRUNEN

picon face
Hi,

The new 16C73 pod attachment for my Picmaster does not pass the verify
PICmaster test. I have one of the older PICMASTER units and I was wandering
if there had been a software upgrade?  I am using MPLAB.

I was told that the pass counter would fail some all of the time, but I would
expect the other test to pass.

The pods have been discontinued I am told and the PICMASTER is not longer
manufactured.  Does anyone have a good source for repairing such equipment?

Paul

2000\04\07@084948 by mike

flavicon
face
On Thu, 6 Apr 2000 20:50:04 EDT, you wrote:

>Hi,
>
>The new 16C73 pod attachment for my Picmaster does not pass the verify
>PICmaster test.
>
Remember it will always fail about 3 tests if the global break enable
is off. ('Bk off' on the status bar)

2000\04\07@093131 by Larry G. Nelson Sr.

flavicon
face
Microchip should repair it for you. I would contact the local FAE and ask
the procedure. They no longer make them but I think they are still
supporting them for repairs etc.


At 08:50 PM 4/6/00 EDT, you wrote:
{Quote hidden}

Larry G. Nelson Sr.
spam_OUTL.NelsonTakeThisOuTspamieee.org
http://www.ultranet.com/~nr

2000\04\07@160701 by Hugo Jorge Mčller

flavicon
face
Paul:
 I suggest that you check the jumpers MCLR, and +5V SYS / +5V EXTernal.
If Picmaster setting are +5V EXTernal and the probe is not connected, then
Verify pass fail or if MCLR pullup is not connected (Emulator is reseted
continuosly is MCLR is leaved floating).
I hope that this can help you.

I am a PICMASTER user, in Argentina (Sorry if have mistakes writing this),
and I am interested too in know source for repairing such equipment for a
future (hope never occurrs) fails on my PICMaster.

Do you know how time more the probes will be available on distribuitors ?
(Digikey, IBARS etc).

MPLAB will continue supporting PICMASTER in future releases ? Do you know or
ear something about this ?

Regards

Hugo Muller
H.J.M. Hardware & Software Diseqos Electrsnicos
San Nicolas 683
Tel-Fax : 54-(0)-343-424-5953
(3100) Parana (Entre Rmos) Argentina
UIN (ICQ) : 38.605.074


{Original Message removed}

2000\04\07@173559 by PDRUNEN

picon face
Hi,

Yes the system was working but took a hit from getting connected into the AC
line via the probe input.  A bit dead now.

We ordered a new 16C73 pod head and had to have it shipped out of Europe
because we could not locate one in the US.  Also heard that the PICMASTER was
not being supported anymore or sold anymore.


In a message dated 4/7/00 3:07:11 PM Central Daylight Time,
.....hmullerKILLspamspam@spam@ARNET.COM.AR writes:

<<   I suggest that you check the jumpers MCLR, and +5V SYS / +5V EXTernal.
If Picmaster setting are +5V EXTernal and the probe is not connected, then
Verify pass fail or if MCLR pullup is not connected (Emulator is reseted
continuosly is MCLR is leaved floating).
 I hope that this can help you.

 I am a PICMASTER user, in Argentina (Sorry if have mistakes writing this),
and I am interested too in know source for repairing such equipment for a
future (hope never occurrs) fails on my PICMaster.

Do you know how time more the probes will be available on distribuitors ?
(Digikey, IBARS etc).

MPLAB will continue supporting PICMASTER in future releases ? Do you know or
ear something about this ?

Regards

Hugo Muller
H.J.M. Hardware & Software Diseqos Electrsnicos
San Nicolas 683
Tel-Fax : 54-(0)-343-424-5953
(3100) Parana (Entre Rmos) Argentina
UIN (ICQ) : 38.605.074

2000\04\07@195315 by PDRUNEN

picon face
In a message dated 4/7/00 8:31:31 AM Central Daylight Time,
nrspamKILLspamMA.ULTRANET.COM writes:

<< Microchip should repair it for you. I would contact the local FAE and ask
the procedure. They no longer make them but I think they are still
supporting them for repairs etc.
 >>

Thanks, I sure hope so, got $2K in them and I would hate to hear that they
just quit supporting tools.


'PICMASTER EMULATOR PROBLEMS'
2000\05\29@212219 by Andre Abelian
picon face
I always use 16J probe same as 73 the only time it didn't pass the test it
was

1. if your probe is in circuit
2. J5 jumper is on external 5v
3. J4 clock is on external
4. if you are using internal PC power supply you should have
   at list 350 Watt power supply I recommend external power
   supply

Andre Abelian


{Quote hidden}

longer
> > manufactured.  Does anyone have a good source for repairing such
> equipment?
> >
> > Paul
> >
>

2000\05\30@072602 by mike

flavicon
face
On Mon, 29 May 2000 18:13:33 -0400, you wrote:

{Quote hidden}

Check that the global break disable isn't active - this will cause
several tests to fail (ensure little box on status bar says 'Bk On'
not off

More... (looser matching)
- Last day of these posts
- In 2000 , 2001 only
- Today
- New search...