Searching \ for 'Crystal no-start' in subject line. ()
Make payments with PayPal - it's fast, free and secure! Help us get a faster server
FAQ page: www.piclist.com/techref/index.htm?key=crystal+start
Search entire site for: 'Crystal no-start'.

Truncated match.
PICList Thread
'Crystal no-start'
1999\01\14@163610 by hmiller

picon face
Just getting started with the 16f84 and I can't get the crystal to
start. I built a simple FET crystal oscillator, fed it into pin 16 and
got the chip to work, but it won't start with a microproccesor crystal.
The crystals are 4Mhz for the same speed chip. I've tried bypassing one
and both of the osc pins with .1 uf and 33 pf disk caps.  Any ideas?

Harley L. Miller     spam_OUThmillerTakeThisOuTspamsound.net

1999\01\14@171111 by Michael J. Ghormley

flavicon
face
Harley L. Miller wrote:

> Just getting started with the 16f84 and I can't get the crystal to
> start. I built a simple FET crystal oscillator, fed it into pin 16 and
> got the chip to work, but it won't start with a microproccesor crystal.
> The crystals are 4Mhz for the same speed chip. I've tried bypassing one
> and both of the osc pins with .1 uf and 33 pf disk caps.  Any ideas?

I've always had good luck with 22pF caps to ground on both sides of 4MHz
crystals.  Are you sure that your crystal is a parallel cut?  Are you
specifying _XT_OSC in the CONFIG?

Michael

* TAKE THE '.NOSPAM' OUT OF MY ADDRESS TO REPLY
**********************************************
Outside of a dog, a book is man's best friend.
Inside of a dog, it's too hard to read anyway!
                                 Groucho Marx
**********************************************

More... (looser matching)
- Last day of these posts
- In 1999 , 2000 only
- Today
- New search...