Searching \ for '[SX] SX SIM not starts (continue)' in subject line. ()
Make payments with PayPal - it's fast, free and secure! Help us get a faster server
FAQ page: www.piclist.com/techref/ubicom/devices.htm?key=sx
Search entire site for: 'SX SIM not starts (continue)'.

Exact match. Not showing close matches.
PICList Thread
'[SX] SX SIM not starts (continue)'
2005\06\09@223500 by ForumAdmin

flavicon
face
In SX Microcontrollers, SX/B Compiler and SX-Key Tool, Hollov wrote:

Hi GŁntner,
I'am very happy that you like Hungary and as I understand Hungarian the food too. I got home yesterday late at night from my job, so I had no chance to send you the source code. Now I'am attaching it. Basically it from Parallax, but I have added some modifications. I use CNY-17 optocoupler for line isolation. This program is testing the communication between the SX chip and the PC. I use Visual Basic code on the other side. The USART program works well with the PC.

If you like to know more of me let me know and I'll give you an other E-mail address for independent communication from the forum.

Best Regards
Spiller
---------- End of Message ----------

You can view the post on-line at:
http://forums.parallax.com/forums/default.aspx?f=7&p=1&m=76753
Need assistance? Send an email to the Forum Administrator at forumadmin@parallax.com
The Parallax Forums are powered by dotNetBB Forums, copyright 2002-2005 (http://www.dotNetBB.com)

2005\06\11@121300 by ForumAdmin

flavicon
face
In SX Microcontrollers, SX/B Compiler and SX-Key Tool, g_daubach wrote:

Hi Spiller,
thanks for posting your sample code. In the menatime, I have tested it, and I could simulate it with SXSim without problems.

Seems as if your problems are caused by some incompatibility between the Windows versions. On my development machine, I'm using Win XP Home Edition which runs SXSim without problems, either launched directly, or from the latest SX-Key IDE.

I have just posted a new version of SXSim (2.06). Besides some enhancements and bug fixes, I have also changed some code that interfaces with the Windows API. If we are lucky, this version also fixes the trouble you have. I also have posted the version of COMDLG32.OCX I'm using for SXSim here. Please try using this file together with SXSim. As described in the main thread, copy this file into the folder containing SXSim, and not into the Windows\System32 folder.

---------- End of Message ----------

You can view the post on-line at:
http://forums.parallax.com/forums/default.aspx?f=7&p=1&m=76753#m76928
Need assistance? Send an email to the Forum Administrator at forumadmin@parallax.com
The Parallax Forums are powered by dotNetBB Forums, copyright 2002-2005 (http://www.dotNetBB.com)

More... (looser matching)
- Last day of these posts
- In 2005 , 2006 only
- Today
- New search...