Searching \ for '[SX] Problem with SX key debug - I am an idiot' in subject line. ()
Make payments with PayPal - it's fast, free and secure! Help us get a faster server
FAQ page: www.piclist.com/techref/ubicom/devices.htm?key=sx
Search entire site for: 'Problem with SX key debug - I am an idiot'.

Exact match. Not showing close matches.
PICList Thread
'[SX] Problem with SX key debug - I am an idiot'
2007\02\03@104500 by geoffjn/a

flavicon
face
In SX Microcontrollers, SX/B Compiler and SX-Key Tool, geoffj wrote:

Looks like the problem I posted yesterday wasn't a problem. On my prototype pcb I positioned the decoupling capacitor for the SX48 on the underside of the pcb directly underneath the chip. The problem is, I forgot to fit it ! Now I have done, the problem has of course gone away.

---------- End of Message ----------

You can view the post on-line at:
http://forums.parallax.com/forums/default.aspx?f=7&p=1&m=169517
Need assistance? Send an email to the Forum Administrator at forumadmin@parallax.com
The Parallax Forums are powered by dotNetBB Forums, copyright 2002-2007 (http://www.dotNetBB.com)

2007\02\03@114720 by beann/a

flavicon
face
In SX Microcontrollers, SX/B Compiler and SX-Key Tool, bean wrote:

Geoff,
 You're not a idiot, we've all been there.
 Glad you got it working.

Bean.

---------- End of Message ----------

You can view the post on-line at:
http://forums.parallax.com/forums/default.aspx?f=7&p=1&m=169517#m169539
Need assistance? Send an email to the Forum Administrator at forumadmin@parallax.com
The Parallax Forums are powered by dotNetBB Forums, copyright 2002-2007 (http://www.dotNetBB.com)

More... (looser matching)
- Last day of these posts
- In 2007 , 2008 only
- Today
- New search...