Searching \ for '[PIC] Hi-Tech C not shown in MPLAB' in subject line. ()
Make payments with PayPal - it's fast, free and secure! Help us get a faster server
FAQ page: www.piclist.com/techref/microchip/languages.htm?key=mplab
Search entire site for: 'Hi-Tech C not shown in MPLAB'.

Exact match. Not showing close matches.
PICList Thread
'[PIC] Hi-Tech C not shown in MPLAB'
2009\02\10@041559 by Hasan A. Khan

flavicon
face
Hi,
I was trying to set up MPLAB 8.20 with hi-tech's C compiler.  For some
reason in the menu item Project > Language Tool Suite there is no option
for selecting hi-tech suite with the result that I can't use C.  What's
wrong here?  I didn't install hi-tech C Lite at the time of installation
of MPLAB since I had already installed hi-tech std version 9.60. Could
that be causing it?  But then the Language Suit selection dialog also
shows other language tools that are not even installed.  I have looked
at microchip website and google but no help there.  Any help is appreciated.

- Hasan

2009\02\10@044302 by Brent Brown

picon face
On 10 Feb 2009 at 14:15, Hasan A. Khan wrote:
> Hi,
> I was trying to set up MPLAB 8.20 with hi-tech's C compiler.  For some
> reason in the menu item Project > Language Tool Suite there is no option
> for selecting hi-tech suite with the result that I can't use C.  What's
> wrong here?  I didn't install hi-tech C Lite at the time of installation
> of MPLAB since I had already installed hi-tech std version 9.60. Could
> that be causing it?  But then the Language Suit selection dialog also
> shows other language tools that are not even installed.  I have looked
> at microchip website and google but no help there.  Any help is appreciated.

These days there is a Hi-Tech plug-in for MPLAB that works extremely well.
Instructions and download from this page:-

http://www.hitech.com.au/microchip/downloads/mplab.php

Best of luck!

--
Brent Brown, Electronic Design Solutions
16 English Street, St Andrews,
Hamilton 3200, New Zealand
Ph: +64 7 849 0069
Fax: +64 7 849 0071
Cell: +64 27 433 4069
eMail:  spam_OUTbrent.brownTakeThisOuTspamclear.net.nz


2009\02\10@122132 by solarwind

picon face
> On 10 Feb 2009 at 14:15, Hasan A. Khan wrote:
>> Hi,
>> I was trying to set up MPLAB 8.20 with hi-tech's C compiler.  For some
>> reason in the menu item Project > Language Tool Suite there is no option
>> for selecting hi-tech suite with the result that I can't use C.  What's
>> wrong here?  I didn't install hi-tech C Lite at the time of installation
>> of MPLAB since I had already installed hi-tech std version 9.60. Could
>> that be causing it?  But then the Language Suit selection dialog also
>> shows other language tools that are not even installed.  I have looked
>> at microchip website and google but no help there.  Any help is appreciated.

There is a HI-TECH MPLAB integration plugin that you need to install.



--
solarwind

More... (looser matching)
- Last day of these posts
- In 2009 , 2010 only
- Today
- New search...