Searching \ for '[PIC]:MPLAB Missing Cursor Problem' in subject line. ()
Make payments with PayPal - it's fast, free and secure! Help us get a faster server
FAQ page: www.piclist.com/techref/microchip/languages.htm?key=mplab
Search entire site for: 'MPLAB Missing Cursor Problem'.

Exact match. Not showing close matches.
PICList Thread
'[PIC]:MPLAB Missing Cursor Problem'
2001\02\28@120338 by mike bolton

flavicon
face
To Matt and others
>
>If you lose the cursor while editing the asm file (which often
happens) click on 'options' on the toolbar then on 'Reset editor
modes.'

This always restores the cursor.


Mike Bolton

--
http://www.piclist.com hint: The PICList is archived three different
ways.  See http://www.piclist.com/#archives for details.


2001\02\28@124525 by chnologies)

flavicon
face
With me, the cursor always disappears when I use the wheel on the mouse.

C. Shleigh

-----Original Message-----
From: mike bolton [spam_OUTBoltonTakeThisOuTspamFS1.WITH.MAN.AC.UK]
Sent: Wednesday, February 28, 2001 12:03 PM
To: .....PICLISTKILLspamspam@spam@MITVMA.MIT.EDU
Subject: Re: [PIC]:MPLAB Missing Cursor Problem


To Matt and others
>
>If you lose the cursor while editing the asm file (which often
happens) click on 'options' on the toolbar then on 'Reset editor
modes.'

This always restores the cursor.


Mike Bolton

--
http://www.piclist.com hint: The PICList is archived three different
ways.  See http://www.piclist.com/#archives for details.

--
http://www.piclist.com hint: The PICList is archived three different
ways.  See http://www.piclist.com/#archives for details.


2001\02\28@150310 by Brandon Fosdick

flavicon
face
I have the same problem. I can get the cursor back either by
minimizing/restoring the window or by switching to unix. I choose the latter. :)

"Schleigh, Charles (Engineering Technologies)" wrote:
>
> With me, the cursor always disappears when I use the wheel on the mouse.
>
> C. Shleigh
>
> {Original Message removed}


'[PIC]:MPLAB Missing Cursor Problem'
2001\03\02@173358 by Philip Martin
flavicon
face
Yes, I have the same problem. I thought it was a driver problem with my
Intellimouse, but obviously not.

Anyhow, my solution is to click the Save icon on the toolbar. Quick and at
least you keep the file updated!

Philip Martin.


{Original Message removed}

More... (looser matching)
- Last day of these posts
- In 2001 , 2002 only
- Today
- New search...