Searching \ for '[PIC]: no serial communications to ICD under Windo' in subject line. ()
Make payments with PayPal - it's fast, free and secure! Help us get a faster server
FAQ page: www.piclist.com/techref/microchip/devprogs.htm?key=icd
Search entire site for: 'no serial communications to ICD under Windo'.

Exact match. Not showing close matches.
PICList Thread
'[PIC]: no serial communications to ICD under Windo'
2002\07\11@132432 by Richard Goldberg

flavicon
face
I am a new PIC user and I am using the ICD with a PIC 16F877.  I am
running MPLAB ver. 5.62.00 and Windows 2000.

Everything works fine if I am running under an administrator account.
However, if I log off that account and log onto a "power user" account,
I cannot establish serial communications between the PC and the ICD.

I do not change any connections or settings when I log off one account
and log onto the other.  I have checked the COM1 settings under both
accounts and in each case I have the COM1 flow control set to hardware
and FIFO is off.  Microchip tech support tells me that the serial
connection should work under any account.

Any ideas on what to do?

Thanks,

Richard Goldberg
Dept. of Biomedical Engineering
Univ. of North Carolina

--
http://www.piclist.com hint: PICList Posts must start with ONE topic:
[PIC]:,[SX]:,[AVR]: ->uP ONLY! [EE]:,[OT]: ->Other [BUY]:,[AD]: ->Ads


2002\07\11@133103 by A.J. Tufgar

flavicon
face
www.beyondlogic.org/porttalk/porttalk.htm

I don't have an icd, but this prog might work.  Allows direct
communciation with your ports.

Aaron

--
http://www.piclist.com hint: PICList Posts must start with ONE topic:
[PIC]:,[SX]:,[AVR]: ->uP ONLY! [EE]:,[OT]: ->Other [BUY]:,[AD]: ->Ads


More... (looser matching)
- Last day of these posts
- In 2002 , 2003 only
- Today
- New search...