Searching \ for '[PIC]: MPLab Errors - not saving com port settings' in subject line. ()
Make payments with PayPal - it's fast, free and secure! Help us get a faster server
FAQ page: www.piclist.com/techref/microchip/ios.htm?key=port
Search entire site for: 'MPLab Errors - not saving com port settings'.

Exact match. Not showing close matches.
PICList Thread
'[PIC]: MPLab Errors - not saving com port settings'
2008\05\16@060703 by Picbits Sales

flavicon
face
Posted this on the Microchip forums a while ago and nothing was ever
resolved.

Upgraded to 8.10 and the problem persists:

Just tried programming an 18F4520 on my trusty old Picstart Plus with a new
install of MPLAB 8.02 (Also happening on 8.10)

It appears to program, I get a +1 in the Pass on the statistics but I get
this each time I program :

Could not Program\Verify Report file
Could not Program\Verify Report file
Could not Program\Verify Report file
Could not Program\Verify Report file
Could not Program\Verify Report file
Cannot open the requested file

When MPLab start up I also get the following error :


No previous com port information was found. The com port
will be set to Com 1.

This also happens with my Promate II

Any ideas anyone ?

Thanks
Dom

2008\05\16@061741 by Xiaofan Chen

face picon face
On 5/16/08, Picbits Sales <spam_OUTsalesTakeThisOuTspampicbits.co.uk> wrote:
> Just tried programming an 18F4520 on my trusty old Picstart Plus
> with a new install of MPLAB 8.02 (Also happening on 8.10)

How about downgrading to MPLAB 7.60 or 7.62? Or according
to some people in this list that MPLAB 7.40 is the last "stable
enough" MPLAB...

PICStart+ is old... Promate II is also old...

PICkit 2 rules at US$35. ;-)

Xiaofan

2008\05\16@062123 by Xiaofan Chen

face picon face
On 5/16/08, Xiaofan Chen <.....xiaofancKILLspamspam@spam@gmail.com> wrote:
> On 5/16/08, Picbits Sales <salesspamKILLspampicbits.co.uk> wrote:
> > Just tried programming an 18F4520 on my trusty old Picstart Plus
> > with a new install of MPLAB 8.02 (Also happening on 8.10)
>
> How about downgrading to MPLAB 7.60 or 7.62? Or according
> to some people in this list that MPLAB 7.40 is the last "stable
> enough" MPLAB...
>
> PICStart+ is old... Promate II is also old...
>
> PICkit 2 rules at US$35. ;-)

Ah I see, you posted to Microchip forum.
http://forum.microchip.com/tm.aspx?m=338477

So the problem is that you and other users are using
Windows 2000. I think you should try
support.microchip.com.

Microchip Forum is more for peer to peer support.
PICStart+ engineers normally hide somewhere
and seldom read the forum. On the other hand,
PICkit 2 developer is monitoring the forum closely.

Xiaofan



Xiaofan

2008\05\16@071018 by Picbits Sales

flavicon
face
Thanks Xiofan

If it annoys me too much I'll contact them.

MPLab is usable and programs the PICs fine but its the messing about and
errors that are starting to get to me on this one.

Dom

{Original Message removed}

More... (looser matching)
- Last day of these posts
- In 2008 , 2009 only
- Today
- New search...