Searching \ for '[PIC]: CCS C and MPLAB error' in subject line. ()
Make payments with PayPal - it's fast, free and secure! Help us get a faster server
FAQ page: www.piclist.com/techref/microchip/languages.htm?key=mplab
Search entire site for: 'CCS C and MPLAB error'.

Exact match. Not showing close matches.
PICList Thread
'[PIC]: CCS C and MPLAB error'
2001\01\15@153621 by James Paul

flavicon
face
All,

For the last few weeks, I have been using CCS's PCW
(Windows C Compiler Package) where I work to do some
development of software for a project.   As a part of
that development, I wrote some code to check a couple
of pushbuttons, and do some action corresponding to
which one or both switches are or have been pressed.
All was going well until late last week.  I added a
comment line (on a line by itself using '//') and
tried to recompile.  Now, all I get is hung up. And
when I use task manager to kill the task to get back
to Windows, in the task manager status box, beside
the MPLAB entry, it states "MPLAB NOT RESPONDING".
Has anyone seen this before?  And do any of you have
any ideas why this happens?   And more important, how
to fix it?

I've tried rebooting, Uninstalling/resinstalling both
MPLAB and PCW.  All to no avail.  My time is getting
short and I still have some code to write.  Can anyone
out there give me a hand?  I sure would appreciate it.

Please advise.


                                   Thanks and Regards,

                                          Jim



spam_OUTjimTakeThisOuTspamjpes.com

--
http://www.piclist.com#nomail Going offline? Don't AutoReply us!
email .....listservKILLspamspam@spam@mitvma.mit.edu with SET PICList DIGEST in the body


More... (looser matching)
- Last day of these posts
- In 2001 , 2002 only
- Today
- New search...