Searching \ for '[OT] Slow PC boot-up.....Resolved' in subject line. ()
Make payments with PayPal - it's fast, free and secure! Help us get a faster server
FAQ page: www.piclist.com/techref/index.htm?key=slow+boot+upresolved
Search entire site for: 'Slow PC boot-up.....Resolved'.

Exact match. Not showing close matches.
PICList Thread
'[OT] Slow PC boot-up.....Resolved'
2005\10\23@145447 by John Pearson

flavicon
face
Thanks all for the help.

The problem was the IDE cable. I replaced the IDE cable with the cable that
came with my new hard drive, and now it boots in about 20 seconds!

Thanks again
John
{Original Message removed}

2005\10\23@152006 by Spehro Pefhany

picon face
At 11:54 AM 10/23/2005 -0700, you wrote:
>Thanks all for the help.
>
>The problem was the IDE cable. I replaced the IDE cable with the cable that
>came with my new hard drive, and now it boots in about 20 seconds!
>
>Thanks again
>John

Were you using an old 40-pin/40-conductor IDE cable on an ultra-ATA drive
rather than a 40-pin/80-conductor cable?

Best regards,

Spehro Pefhany --"it's the network..."            "The Journey is the reward"
spam_OUTspeffTakeThisOuTspaminterlog.com             Info for manufacturers: http://www.trexon.com
Embedded software/hardware/analog  Info for designers:  http://www.speff.com
->> Inexpensive test equipment & parts http://search.ebay.com/_W0QQsassZspeff


2005\10\23@161112 by John Pearson

flavicon
face
"Yes" he replied sheepishly..."I didn't know about that".

You learn something everyday.


{Original Message removed}

More... (looser matching)
- Last day of these posts
- In 2005 , 2006 only
- Today
- New search...