Searching \ for '%PICStart Plus Error%' in subject line. ()
Make payments with PayPal - it's fast, free and secure! Help us get a faster server
FAQ page: www.piclist.com/techref/microchip/devices.htm?key=pic
Search entire site for: 'PICStart Plus Error'.

_Sub string match.
PICList Thread
'PICstart Plus errors with MPLAB under WinNT'
2000\03\27@134943 by Tobie Horswill

flavicon
face
Hi,

   Is anyone experiencing this to ? Under MPLAB 5.00 programing/verifying
to my Picstart Plus (firmware # 2.01.00) often results in the following
error message "Cannot receive. Please verify serial and power connections
and reset the programmer [0100,00,FF,FF]." It used to work fine under Win98
with the previous firmware revision. I'm not sure which of MPLAB (under NT)
or the programmer is the cause of this ... Of course, power and serial
cables are fine, I have no IRQ of device conflicts with my COM ports. All
other apps using the COM ports work fine. I recall reading something about
adding a capacitor between some pins of the ZIF socket for such programming
problems but can't seem to be able to find it again...

Thanks,

Tobie H.

2000\03\28@105718 by mike

flavicon
face
On Mon, 27 Mar 2000 13:42:54 -0500, you wrote:

>Hi,
>
>    Is anyone experiencing this to ? Under MPLAB 5.00 programing/verifying
>to my Picstart Plus (firmware # 2.01.00) often results in the following
>error message "Cannot receive. Please verify serial and power connections
>and reset the programmer [0100,00,FF,FF]." It used to work fine under Win98
>with the previous firmware revision. I'm not sure which of MPLAB (under NT)
>or the programmer is the cause of this ... Of course, power and serial
>cables are fine, I have no IRQ of device conflicts with my COM ports. All
>other apps using the COM ports work fine. I recall reading something about
>adding a capacitor between some pins of the ZIF socket for such programming
>problems but can't seem to be able to find it again...
>
>Thanks,
>
>Tobie H.
I've also seen this occasionally under win98. MPLAB4.12 works fine.  


'[PIC] PICStart Plus Error'
2008\07\27@072147 by Richard Seriani, Sr.
picon face
I apologize for the double post. Send first time without tag.

I have been running a PICStart Plus for several months with no problem.

I successfully programmed/reprogrammed a PIC16F883 four or five times
yesterday. The last time I tried, I got an error "Unsupported programmer
detected, EF." I double-checked that I had the correct chip selected and
even tried another (16F84A) - without success. Removing power  and
restarting the PICStart was no help. I tried restarting MPLAB and, then,
when that didn't help, I rebooted the computer. This morning, the symptom
remains.

A check of Google resulted in several hits on "unsupported programmer
detected", but they had different error codes (other than EF) and were
related to older versions of the PICStart Plus and/or MPLAB. I got no hits
on the phrase on the Microchip site, including in the forum.

Can someone tell me where I can find out what the "EF" in the error code
signifies? Has anyone else run into this and, if so, what did you do to
resolve it?

Thanks for the help.

Richard


2008\07\27@073304 by Richard Seriani, Sr.

picon face
I have been running a PICStart Plus for several months with no problem.

I successfully programmed/reprogrammed a PIC16F883 four or five times
yesterday. The last time I tried, I got an error "Unsupported programmer
detected, EF." I double-checked that I had the correct chip selected and
even tried another (16F84A) - without success. Removing power  and
restarting the PICStart was no help. I tried restarting MPLAB and, then,
when that didn't help, I rebooted the computer. This morning, the symptom
remains.

A check of Google resulted in several hits on "unsupported programmer
detected", but they had different error codes (other than EF) and were
related to older versions of the PICStart Plus and/or MPLAB. I got no hits
on the phrase on the Microchip site, including in the forum.

Can someone tell me where I can find out what the "EF" in the error code
signifies? Has anyone else run into this and, if so, what did you do to
resolve it?

Thanks for the help.

Richard


2008\07\27@172841 by Clint Sharp

picon face
In message <174301c8efda$eb3a3ab0$6701a8c0@RICHARD>, "Richard Seriani,
Sr." <spam_OUTrichard_s633TakeThisOuTspamcox.net> writes
{Quote hidden}

Try a flash upgrade. Mine went corrupt and caused all sorts of errors.
Solution was to reflash the PUM with a *full* version of the firmware
using a PICKit2, I suspect this may also apply to the newer flash
PICStart+ units as well.
--
Clint Sharp

2008\07\30@104132 by Mauricio Giovagnini

flavicon
face
Richard Seriani, Sr. escribió:
{Quote hidden}

Richard, assuming that the problem is in the Programmers Pic
firmware (and not in the hardware) may be you could
reprogram it.  As you are talking about programming a 16F883
I think you have a new version (the one that comes with a
18F662 or something like that).  This device has the ICSP
pins available and the .HEX files are in the
IDE\PicstartPlus folder .  If you have another programmer
you could make your Picstart come to life again.



--
------------------------------
Mauricio Giovagnini (Maunix)
http://www.maunix.com.ar
Cordoba, Arg.
LinkedIn Profile: http://www.linkedin.com/in/mgiovagnini

More... (looser matching)
- Last day of these posts
- In 2008 , 2009 only
- Today
- New search...